TrustedForm Database Node Issues
Incident Report for ActiveProspect
Resolved
TrustedForm continues to operate normally.
Posted Jun 02, 2016 - 12:23 CDT
Investigating
We are investigating issues with one of the db nodes for TrustedForm. Due to the distributed nature of our backend -- other nodes are picking up the work as intended and this does ​not​ appear to be affecting any claims at this time. We will update this incident as investigation and resolution continues
Posted Jun 02, 2016 - 09:19 CDT