LeadConduit Classic lead handling problem
Incident Report for ActiveProspect
Resolved
All systems have returned to normal and are stable now.
Posted Jan 26, 2017 - 11:08 CST
Monitoring
LeadConduit Classic had a period from about 9:00 to 9:30AM CT in which a sudden increase in incoming traffic, in combination with a slow recipient server, overwhelmed our servers. We've added additional resources to handle the load and are watching the situation closely, but some leads were "spooled" for later processing; those are being processed now.
Posted Jan 26, 2017 - 09:46 CST