TrustedForm Claims
Incident Report for ActiveProspect
Resolved
We have fixed the issue. The root cause was a denial of service. We've blocked the offending traffic.

The outage caused the loss of certificates generated between the hours of 7:45am and 2:45pm central today. Additionally, any unclaimed certificates from the last 3 days can no longer be claimed.

This is unacceptable for us and we have a list of items to change in the coming days to prevent this from happening again. Among them are more monitoring to help us identify low-level anomalies in our database cluster and more stringent traffic control. Please accept our sincere apologies for this outage.
Posted Jan 26, 2016 - 15:28 CST
Identified
We have potentially identified the cause of the issue and are working to confirm and mitigate the issue. We will continue to post updates as we make progress.
Posted Jan 26, 2016 - 14:32 CST
Investigating
We are currently investigating issues with our TrustedForm service. You may notice that calls to claim TrustedForm certs return an error and that the website may respond with a Heavy Load notice. We do not believe cert issuance to be affected. We believe this issue to be related to the outage this morning, which we are still investigating. We will update here as soon as we have more information.
Posted Jan 26, 2016 - 14:05 CST