Lead handling issue
Incident Report for ActiveProspect
Resolved
The last of the spooled leads have now been processed.
Posted Jun 30, 2014 - 22:16 CDT
Update
The database update has now completed, and incoming leads are again being handled normally. The lead data spooled earlier in the day will be replayed as quickly as possible; we'll update this incident again when that process is complete.
Posted Jun 30, 2014 - 18:46 CDT
Update
Due to unforeseen complications, our estimate for when normal service will resume has been revised to between 7:00 and 8:00PM CT.
Posted Jun 30, 2014 - 14:50 CDT
Monitoring
The database fix is still in progress. Due to the large amount of data involved, we estimate that live lead-handling will resume between 4:30 and 5:00PM CT.
Posted Jun 30, 2014 - 13:45 CDT
Identified
LeadConduit has run into a severe database issue that is preventing it from correctly handling leads. We are fixing the database now, but it may be some time, possibly several hours, before that fix is complete. All inbound leads are being "spooled", and will be replayed through LeadConduit as soon as it's back online. We'll update this incident report with any news.
Posted Jun 30, 2014 - 12:30 CDT
Investigating
Inbound leads are not being handled correctly, but are being saved for later processing.
Posted Jun 30, 2014 - 12:07 CDT