TrustedForm Claims
Incident Report for ActiveProspect
Resolved
TrustedForm continues to operate normally.
Posted Feb 04, 2016 - 17:13 CST
Monitoring
The root cause of the problem with certificate claiming has been found and fixed. We'll continue to monitor the situation, but the service is working normally again now.
Posted Feb 04, 2016 - 12:45 CST
Investigating
We are currently investigating issues with our TrustedForm service. You may notice that calls to claim TrustedForm certs return an error and that the website may respond with a Heavy Load notice. We do not believe cert issuance to be affected. We will update here as soon as we have more information.
Posted Feb 04, 2016 - 10:30 CST