TrustedForm Database Upgrades
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Mar 22, 2017 - 19:41 CDT
Identified
As we move the TrustedForm database cluster to upgraded machines, you may notice an increase in request latency. All data is safe. You may retry any claim operations if they return a "not found" response.
Posted Mar 22, 2017 - 18:48 CDT