TrustedForm
Incident Report for ActiveProspect
Resolved
We've resolved this incident, and are taking steps to resolve it in the long term.
Posted Dec 11, 2015 - 14:05 CST
Monitoring
The service is recovering and we continue to investigate the root cause. If you continue to see issues with TrustedForm claims, or see other anomalies in your account, please let us know at support@activeprospect.com
Posted Dec 11, 2015 - 10:18 CST
Investigating
We are currently investigating issues with our TrustedForm service. You may notice that calls to claim TrustedForm certs return an error and that the website may respond with a Heavy Load notice. We do not believe cert issuance to be affected. We will update here as soon as we have more information.
Posted Dec 11, 2015 - 09:54 CST