Network problems affecting LeadConduit, LeadConduit Classic, BatchRobot
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Feb 03, 2016 - 00:27 CST
Monitoring
Network connectivity to all applications has been restored.
Posted Feb 03, 2016 - 00:14 CST
Identified
Lead and UI traffic to LeadConduit Classic was restored shortly before midnight. We're still working restore access to LeadConduit.
Posted Feb 03, 2016 - 00:10 CST
Investigating
A serious network problem at our hosting provider has impacted availability to our applications, starting around 11:15PM CT.
Posted Feb 02, 2016 - 23:57 CST