LeadConduit Performance Issues
Incident Report for ActiveProspect
Resolved
All services are back to normal and stable.
Posted 3 months ago. Jan 03, 2017 - 16:26 CDT
Monitoring
Performance has been returned to normal levels for all services, and the extra LeadConduit server is no longer delivering leads. We're continuing to monitor the situation to ensure everything is stable.
Posted 3 months ago. Jan 03, 2017 - 14:29 CDT
Investigating
Our servers are struggling under increased load and performance on LeadConduit and LeadConduit Classic is affected. Some leads are being spooled. We are adding additional servers and are working to pinpoint the issue further.

We have already added in one additional server for LeadConduit, with the public IP of 67.228.63.215

We will continue to update as we investigate and resolve the issues.
Posted 3 months ago. Jan 03, 2017 - 13:43 CDT