DNS trouble for custom adapters
Incident Report for ActiveProspect
Resolved
Connection tests from geolocated servers have determined that the DNS changes have has propagated to a large number of servers across the Internet.
Posted Aug 14, 2014 - 21:32 CDT
Monitoring
We are monitoring the system to be sure the DNS entries are properly propagating.
Posted Aug 14, 2014 - 20:10 CDT
Identified
This evening at 7:15 pm CDT we were alerted to a problem with the DNS entries for api.deliveryadapter.com. The problem was caused by a misconfigured DNS entry. The entry has been corrected, but the fix may take some time to propagate across the Internet. In the meantime if you need to connect to this service and can make a static DNS entry, point api.deliveryadapter.com to 75.126.171.213 or 208.101.31.189.
Posted Aug 14, 2014 - 20:01 CDT