SuppressionList database outage
Incident Report for ActiveProspect
Resolved
After running a database maintenance job this issue has been resolved. We will follow up shortly with a software release which will prevent this issue from occurring again.
Posted Aug 06, 2014 - 23:07 CDT
Identified
We are experiencing an outage of the SuppressionList database. We're working on restoring the service.
Posted Aug 06, 2014 - 22:02 CDT