LeadConduit Classic database problem
Incident Report for ActiveProspect
Resolved
All leads that were not correctly queued since last night at approximately 10PM CT have now been queued and will be delivered as normal. If you see leads that arrived between that time and this correction that appear to be "stuck" or have been mishandled, please contact support@activeprospect.com. Our sincere apologies for the inconvenience.
Posted May 26, 2016 - 13:00 CDT
Monitoring
The database problem has been corrected and lead handling has returned to normal. Spooled leads are being processed as quickly as possible. Leads taken in since last night's maintenance that should have been queued, e.g., asynchronous deliveries and deliveries with delays, were not correctly handled. We're working to correct that as quickly as possible.
Posted May 26, 2016 - 11:57 CDT
Identified
A problem was introduced in the database during last night's maintenance requiring an emergency update this morning. That's in progress now, leads are being spooled for later processing. Handling should return to normal in less than 30 minutes.
Posted May 26, 2016 - 11:50 CDT